Últimas noticias Hemeroteca

Sábado, 14 de Diciembre de 2019

Otras localidades

Actualiza tu WhatsApp ya: un GIF malicioso podría infectar tu móvil

Los ciberdelincuentes podrían robar todo tipo de información sobre sus víctimas

Actualiza tu dispositivo cuanto antes. /

Hace apenas unas semanas, el investigador de seguridad vietnamita Pham Hong Nhat descubría un fallo de seguridad en WhatsApp para Android mediante el que los ciberdelincuentes podían acceder al teléfono a través de un GIF malicioso. Así lo daba a conocer a través de la plataforma GitHub, donde revelaba en qué consistía esta amenaza y cómo hacerle frente.

Según explica el investigador en dicho documento, el fallo se producía cuando el usuario abría el GIF en cuestión desde su galería de fotos. Una vez hecho esto, el archivo corrupto derivaba en un error general del teléfono móvil que provocaba la infección del mismo. Tal y como relataba el investigador conocido como Awakened, el fallo corrompía la memoria del dispositivo, haciendo que varias aplicaciones se bloquearan y afectando a la galería de imágenes.

Los ciberdelincuentes podrían robar todo tipo de información sobre sus víctimas

Por lo tanto, la vulnerabilidad estaba ubicada dentro de la biblioteca que WhatsApp utiliza para previsualizar los GIF. Cada vez que esta biblioteca trataba de procesar dicho archivo, esta se corrompía y abría una brecha de seguridad mediante la que los piratas informáticos podían atacar a sus víctimas y adentrarse en sus dispositivos.

Gracias a ello, los piratas informáticos podían acceder de forma remota al almacenamiento de tu teléfono y a todos los archivos que este alberga. Desde los mensajes que has enviado con terceras personas hasta tus textos, imágenes, vídeos, archivos GIF e incluso mensajes de audio de WhatsApp.

Actualiza tu WhatsApp cuanto antes

Desde entonces, WhatsApp ha estado trabajando en una solución para resolver este fallo de seguridad, que afectaba a cualquier usuario con una versión de WhatsApp 2.19.230 o anterior. Varias semanas más tarde, la plataforma de mensajería instantánea ha lanzado un parte, integrado dentro de la versión 2.19.244 de la plataforma, que solventa el error.

Por lo tanto, y con el objetivo de estar cubiertos ante el posible ataque de los ciberdelincuentes, desde la compañía instan a actualizar la aplicación. En declaraciones al medio especializado The Next Web, un portavoz de la compañía ha dado a conocer que el fallo no ha afectado a los usuarios: "No tenemos motivos para creer que este exploit haya afectado a los usuarios, aunque siempre estamos trabajando para ofrecer las últimas funciones de seguridad a nuestros clientes". No obstante, tal y como recuerda Pham Hong Nhat, es recomendable actualizar.

Cargando
Cadena SER

¿Quieres recibir notificaciones con las noticias más importantes?